Warning: GD extension needs to be loaded for OpenCart

sdemiray

OpenCart-TR
Katılım
25 Kas 2009
Mesajlar
1
Tepkime puanı
0
Puanları
0
Warning: GD extension needs to be loaded for OpenCart to work!

Bu özelliği nasıl etkin hale getiriyoruz bileniniz var mı
 

admin

Administrator
Yönetici
Katılım
13 Ağu 2009
Mesajlar
3,196
Tepkime puanı
1
Puanları
38
Yaş
37
Konum
Bursa
Web sitesi
www.opencart-tr.com
Bu OpenCart'ın hatası değil sunucunuz ile alakalı bir durum.

php.ini dosyanızda bu satırı bulun ;extension=php_gd2.dll ve önündeki ";" işaretini silip kaydedin.
php.ini dosyasına erşiminiz yok ise sunucunuzdan isteyiniz.
 
Üst