Tema yüklüyorum ama aynı hatayı alıyorum.

boring

OpenCart-TR
Katılım
9 Ağu 2010
Mesajlar
6
Tepkime puanı
0
Puanları
0
elimde 2 tane tema var temaları ../catalog/view/theme/temaismi/ buraya gönderiyorum. Genel ayarlardan etkinleştirdiğimde bu hatayı alıyorum.

Error: Could not load template /home/alembura/public_html/satis/catalog/view/theme/default/template/module/featuredfade_home.tpl!

1.Bu hatayı neden alıyorum.
2.Bu benim dosyaları gönderdim tema klasörü değil.Default diye neden hata veriyor.
 

Gökhan TAYLAN

OpenCart-TR
Katılım
14 Tem 2010
Mesajlar
826
Tepkime puanı
0
Puanları
16
Konum
İzmir
satis/catalog/view/theme/default/template/module/

kısmında featuredfade_home.tpl dosyanın olmadıgını belirtiyor . eğer yeni yükleriğin temada bu dosya varsa oraya yükleyerek tekrar deneyebilirsiniz.
 

boring

OpenCart-TR
Katılım
9 Ağu 2010
Mesajlar
6
Tepkime puanı
0
Puanları
0
Gökhan TAYLAN' Alıntı:
satis/catalog/view/theme/default/template/module/

kısmında featuredfade_home.tpl dosyanın olmadıgını belirtiyor . eğer yeni yükleriğin temada bu dosya varsa oraya yükleyerek tekrar deneyebilirsiniz.

zaten bende ilk önce o anlamı çıkardım. Denedim olmuor. Ama 1 tane diğer mor bir temam var onu kabul etti. ama 2 tane diğer temayı kabul etmiyor.
 

mirac

OpenCart-TR
Katılım
7 Şub 2010
Mesajlar
1,383
Tepkime puanı
0
Puanları
0
Yaş
41
Konum
Beykoz____
Web sitesi
www.notebook-cantasi.com
Bütün temaların module klasörlerinde featuredfade_home.tpl dosyasının olmasını sağla ve tekrar kontrol et modulu yazan döngü sistemini yanlış yapmış olabilir bu yüzden default temayı gösteriyor olabilir.. ( Varsayım )
 
Üst