Sepete eklenen ürün giriş yapınca siliniyor.

nuclear

OpenCart-TR
Katılım
15 Nis 2010
Mesajlar
55
Tepkime puanı
0
Puanları
0
Merhaba. Son zamanlarda sitemde bir problem oldu. Şimdi bir müşteri giriş yapmadan sepete bir ürün ekledikten sonra checkout a tıklayınca giriş sayfası geliyor. Giriş yaptıktan sonra sepet boş diyor. tekrar sepete eklemesi gerekiyor.
Asıl problem giriş yaptıktan sonra ana sayfaya dönünce otomatik çıkış yapmış oluyor. Yalnız firefox ta problem yok. sadece chrome ve ie de oluyor.
Acaba bu hata neden olmuş olabilir bilginiz varmı? Yardımcı olursaniz sevinirim. Teşekkürler.
 

mirac

OpenCart-TR
Katılım
7 Şub 2010
Mesajlar
1,383
Tepkime puanı
0
Puanları
0
Yaş
40
Konum
Beykoz____
Web sitesi
www.notebook-cantasi.com
Tarayıcının güvenlik veya çerez ayarları gibi özelliklerinde olsa gerek.. Böyle bir sorun opencartta olsa ki bu sistem dosyasıyla ilgili bir hata olurdu ve bütün tarayıcılarda aynı sorun olurdu gibime geliyor..
 

nuclear

OpenCart-TR
Katılım
15 Nis 2010
Mesajlar
55
Tepkime puanı
0
Puanları
0
Sorun bir tek bende olsa bende öyle düşüdüm ama bana bunu birçok müşterim söyledi. O sebepten dolayı bir danışmak istedim.
sitem: www.gamekeystore.net deneyebilirsiniz.
 

admin

Administrator
Yönetici
Katılım
13 Ağu 2009
Mesajlar
3,208
Tepkime puanı
1
Puanları
38
Yaş
36
Konum
Bursa
Web sitesi
www.opencart-tr.com
Sunucunuzun session(oturum) ayarlarından kaynaklanabilir. opencart dosyaları ile beraber gelen php.ini dosyası içindeki ayarları sunucunuza yaptırınız.
 

nuclear

OpenCart-TR
Katılım
15 Nis 2010
Mesajlar
55
Tepkime puanı
0
Puanları
0
Chrome Problemi

Arkadaşlar merhaba.
Sitemde son bir kaç gündür bu sorun hakkında çok şikayet aldım.
Ne yaptıysam çözemedim birde sizden yardım almak istedim.
Öncelikle problem sadece Google Chrome da oluyor.
Müşteri Login olduktan sonra hesap bilgilerine bakmak istesin otomatik logout oluyor. Veya bir ürünü sepete ekledi checkout a bastı sonra hesap bilgilerini girip login dedi karşısına çıkan ekran sepetiniz boş ekranı oluyor.
Bizzat kendim Internet Explorer ve Firefox'ta denedim problem yok. Ama Chrome'da problem var maleef:(
Bu sorunumu çözmemde yardımcı olursanız minnettar olurum.
Şimdiden teşekkürler.
 

admin

Administrator
Yönetici
Katılım
13 Ağu 2009
Mesajlar
3,208
Tepkime puanı
1
Puanları
38
Yaş
36
Konum
Bursa
Web sitesi
www.opencart-tr.com
Karşılaştığın durum garip bir durum konu hakkında pek bir fikrim yok ama klasör izinlerini kontrol et, system/cache içerisini boşalt, sonradan kurduğun modülleri kaldırıp kontrol et. Yukarı da bahsettiğim sunucu ayarlarını kontrol et. Aklıma gelenler bunlar.

Sonradan yaptığın değişiklikler ya da sunucundan kaynaklandığı kesin ama buna sebep olan nedir benim de kesin bir fikrim yok
 

nuclear

OpenCart-TR
Katılım
15 Nis 2010
Mesajlar
55
Tepkime puanı
0
Puanları
0
Bugün uzunca bir uğraştan sonra çözdüm. 1.4.9.1 versionu tekrardan indirip sadece system içindeki library klasörünü tekrardan upload ettim ve problem kalmadı..
İlginize teşekkür ederim. Herkese içi çalışmalar.
 

ohhmis

OpenCart-TR
Katılım
9 May 2014
Mesajlar
4
Tepkime puanı
0
Puanları
0
Aynı sorun bendede var hocam bi türlü çözemedim yardımcı olabilirsen sevinirim gerçekten
 
Üst