PHP5.1+ Required Hatası

redsystem

OpenCart-TR
Katılım
6 Mar 2010
Mesajlar
1
Tepkime puanı
0
Puanları
0
Merhabalar;

Sitenizi Yeni Buldum, Emeği Geçen Arkadaşlardan Allah Razı Olsun Nediyeyim.

Hosting e Upload ı Gerçekleştirdim.

Url Giriş Yaptığım Zaman http://domain.com/portal/install/ Klasörüne Yönleniyor ve "PHP5.1+ Required" Yazısı Alıyorum Nedenini ve Çözümü Hakkında Yardımcı Olursanız Çok Sevinirim. Şimdiden Teşekkür Ederim.
 

mirac

OpenCart-TR
Katılım
7 Şub 2010
Mesajlar
1,383
Tepkime puanı
0
Puanları
0
Yaş
41
Konum
Beykoz____
Web sitesi
www.notebook-cantasi.com
Re: Kurulum Hatası

Hostingten hiç anlamam ama (PHP5.1+ Required") bunun anlamı ''PHP5.1+gerekli'' demek google amcanın dediğine göre.. Ayrıca opencart için php5 üstü lazım bildiğim kadarıyla.. Yani hosting servisine bi danış bence..

Kolay gelsin..
 

bilginkoc

OpenCart-TR
Katılım
13 Nis 2010
Mesajlar
4
Tepkime puanı
0
Puanları
0
RE: Kurulum Hatası

PHP5.1+ Required bu hatayı bende alıyorum yokmudur çözümünü bilen bir arkadaş
 

yunus707

OpenCart-TR
Katılım
13 Ağu 2010
Mesajlar
77
Tepkime puanı
0
Puanları
0
Yaş
35
Acil Yardım PHP5.1+ Required Hatası

S.A

Arkadaslar öncelikle herkeze merhabalar aynı sunucuda ıkı sıtem olmasına ragmen bır tanesi dunden beri çalışmıyor ve PHP5.1+ Required hatası veriyor 1,48 kullanıyordum sorun http://forum.opencart.com/viewtopic.php?f=19&t=9423 dile getirilmiş ama çözüme ulaşılamamış yerdımlarınızı beklıyorum tekrar kurmak belki bir çözüm olabilir ama benım salak kafam yedek almayı unutmus bu yuzden bu en son tercihim olacaktır.ftpden dosyalrı ceksem yedek alabilirmiyim birde onu sormus olayım şimdiden teşekkürler
 

TECHNOLOG

OpenCart-TR
Katılım
4 May 2010
Mesajlar
641
Tepkime puanı
0
Puanları
0
Yaş
35
Konum
Peygamberler Şehri
Web sitesi
www.edessaweb.com
RE: Acil Yardım PHP5.1+ Required Hatası

ftp den de yedek almanız sizin için tavsiyemdir. ayrıca sunucunuzda phpmyadmin den veritabanının yedeğini ne olur ne olmaz alın. ancak sizin asıl probleminize php ve ürünleri hakkında pek bilgim olmadığı için işi üstadlara bırakıyorum.
 

yunus707

OpenCart-TR
Katılım
13 Ağu 2010
Mesajlar
77
Tepkime puanı
0
Puanları
0
Yaş
35
RE: Acil Yardım PHP5.1+ Required Hatası

http://www.godaddy.com/ aldım daha ne olsun allahdan ıyı hyulu hackerlarmısda kernel ayarlarını bozmuslar sadece guncelleme ılle yapılırda guncellemeyı nasıl yapacam bu salak cpanelde nereye hangi kodu yazacam
 

admin

Administrator
Yönetici
Katılım
13 Ağu 2009
Mesajlar
3,196
Tepkime puanı
1
Puanları
38
Yaş
37
Konum
Bursa
Web sitesi
www.opencart-tr.com
RE: Acil Yardım PHP5.1+ Required Hatası

Bunu sunucu sahibi yapması gerekir. Eğer sunucu sizinse google sonuçlarına bakabilirsiniz. Değilse sunucunuza başvurun onlar yapacaklardır ve hack lendiğinizi söyleyin. Resmi de gönderin.
http://www.google.com.tr/search?hl=tr&q=kernel+güncelleme

[uyari]Acil yardım istemeyin[/uyari]
 

canizma

OpenCart-TR
Katılım
12 Ara 2010
Mesajlar
7
Tepkime puanı
0
Puanları
0
install Klasörüne Yönleniyor ve "PHP5.1+ Required" Yazısı Alıyorum host firmasına mesaj attım henüz bir karşılık alamadım hostdanmı kaynaklanıyor sizce nedir bunun çözümü..
 

selahaddin

OpenCart-TR
Katılım
4 Şub 2011
Mesajlar
5
Tepkime puanı
0
Puanları
0
PHP5.1+ Required(acillll)

PHP5.1+ Required hatası alıyorum kurulmuyor.
 

sabitertan

OpenCart-TR
Katılım
18 Eki 2010
Mesajlar
195
Tepkime puanı
0
Puanları
0
Konum
Adana
RE: PHP5.1+ Required(acillll)

Sunucunuzla görüşün php sürümünüzün 5.1 den yukarı olması gerekmektedir.
 

vzorlu

OpenCart-TR
Katılım
4 Eyl 2012
Mesajlar
1
Tepkime puanı
0
Puanları
0
system/startup.php dosyasındaki php versiyon alanını false'dan true ya çekerseniz düzelecektir.

if (version_compare(phpversion(), '5.1.0', '<') == true)
 

Damar27

OpenCart-TR
Katılım
9 May 2013
Mesajlar
5
Tepkime puanı
0
Puanları
0
Bilen yokmu çözümünü modlar ,adminler susmuşsunuz destek bu mu?
 

lesya_ozden

OpenCart-TR
Katılım
18 Şub 2016
Mesajlar
2
Tepkime puanı
0
Puanları
0
bu hatanın çözümünü yapabilen yokmu arkadaşlar. htacces de düzenlenebiliceğini duymuştum nasıl yapılabilir.
 

msubakan

OpenCart-TR
Katılım
25 Ara 2012
Mesajlar
1
Tepkime puanı
0
Puanları
0
vzorlu' Alıntı:
system/startup.php dosyasındaki php versiyon alanını false'dan true ya çekerseniz düzelecektir.

if (version_compare(phpversion(), '5.1.0', '<') == true)

vzorlu dediğin gibi php versiyonu true di false yaptım sorun çözüldü...
Fakat kurulum esnasında bu sefer tekrar hata verdi
Warning: You need to use PHP5.3 or above for OpenCart to work!
hatasını veriyor hosting firması ile görüştüm php versiyonu güncelleme yapamayız yeni bir paket alabilirsiniz diyor...
Teşekkürler...
 
Üst