Alt kategori sorunu !!!

tidma

OpenCart-TR
Katılım
22 Tem 2010
Mesajlar
2
Tepkime puanı
0
Puanları
0
23851245.jpg

Merhabalar sayın forum sakinleri yeni kurdugum sitemde herşey çok güzel giderken ufak bir sorunla karşılaştım işin içinden çıkamadım Kategorileri olusturdum alt kategorilerimide girdim sorun kategorilerimi marka marka ayırdıgımda tıkladıgım zaman markanın altındaki ürüne erişemıyorum tıklıyorum hiçbirşey açılmıyor bu sorun neyden kaynaklanabilir yardımlarınızı beklıyorum...
 

admin

Administrator
Yönetici
Katılım
13 Ağu 2009
Mesajlar
3,208
Tepkime puanı
1
Puanları
38
Yaş
36
Konum
Bursa
Web sitesi
www.opencart-tr.com
Yazdığınız seo kelimeleri kontrol ediniz. Oluşturduğunuz seo kelimesi benzersiz olmalı yani başka ürün, kategori vs tarafından kullanılmamalı.

OpenCart da böyle bir sorun yok daha sonradan yaptığınız değişikleri eklemeleri vs kontrol ediniz.
 

tidma

OpenCart-TR
Katılım
22 Tem 2010
Mesajlar
2
Tepkime puanı
0
Puanları
0
teşekkürler hallettim eka7a
 

bregma

OpenCart-TR
Katılım
6 Nis 2010
Mesajlar
28
Tepkime puanı
0
Puanları
0
Konum
Ordu - Bursa
Web sitesi
www.sisakvaryum.com
Merhaba. Benzer bir problem benim sitede de var. Fakat ben SEO kelime kullanmıyorum. Yeni ürünler bölümünde ana sayfada görünemsine rağmen alt kategorisinde görünmüyor. Ne yapabilirim?
1.4.7 kullanıyordum. 1.4.8 ve ardından 1.4.9.1'e güncelledim.
 

bregma

OpenCart-TR
Katılım
6 Nis 2010
Mesajlar
28
Tepkime puanı
0
Puanları
0
Konum
Ordu - Bursa
Web sitesi
www.sisakvaryum.com
Atadım.
https://www.sisakvaryum.com/index.php?route=common/home adresine girdiğinizde anasayfada görünen HBL-301 601 ve 701 tipi şelale filtreler, https://www.sisakvaryum.com/Filtre adresine girdiğinizde yada, sol menüden Filtreler/Şelale Filtrelet alt menüsünü seçtiğinizde karşınıza gelmiyor.
 

admin

Administrator
Yönetici
Katılım
13 Ağu 2009
Mesajlar
3,208
Tepkime puanı
1
Puanları
38
Yaş
36
Konum
Bursa
Web sitesi
www.opencart-tr.com
bregma' Alıntı:
Atadım.
https://www.sisakvaryum.com/index.php?route=common/home adresine girdiğinizde anasayfada görünen HBL-301 601 ve 701 tipi şelale filtreler, https://www.sisakvaryum.com/Filtre adresine girdiğinizde yada, sol menüden Filtreler/Şelale Filtrelet alt menüsünü seçtiğinizde karşınıza gelmiyor.

eka7a' Alıntı:
Yazdığınız seo kelimeleri kontrol ediniz. Oluşturduğunuz seo kelimesi benzersiz olmalı yani başka ürün, kategori vs tarafından kullanılmamalı.

OpenCart da böyle bir sorun yok daha sonradan yaptığınız değişikleri eklemeleri vs kontrol ediniz.
 

admin

Administrator
Yönetici
Katılım
13 Ağu 2009
Mesajlar
3,208
Tepkime puanı
1
Puanları
38
Yaş
36
Konum
Bursa
Web sitesi
www.opencart-tr.com
Arkadaşım seo kelimelerini kontrol et diyorum kontrol etmeden yazıyorsun. Seo kullanmadım diyorsun ama site bağlantıların seolu o nasıl olacak
örnek:www.sisakvaryum.com/Filtre
 

bregma

OpenCart-TR
Katılım
6 Nis 2010
Mesajlar
28
Tepkime puanı
0
Puanları
0
Konum
Ordu - Bursa
Web sitesi
www.sisakvaryum.com
SEO sadece filtre de vardı. Onu sildim. Fakat sorun devam ediyordu. Geçerlilik tarihini bugünden daha eski bir tarihe atayınca ürünler kendi alt kategorilerinde çıktı.
 

nurikalkan

OpenCart-TR
Katılım
28 Eki 2010
Mesajlar
42
Tepkime puanı
0
Puanları
0
Web sitesi
denizsarfbilgisayar.com
http://denizsarfbilgisayar.com/sarf-malzeme/oki ve http://denizsarfbilgisayar.com/sarf-malzeme/sagem da sorun oluyordu ama markalar bölümünde seolarda sagem ve oki yazdığından hata kaynaklanıyormuş şu an düzeldi.tşk
 

lidanya

OpenCart-TR
Katılım
19 Haz 2010
Mesajlar
88
Tepkime puanı
0
Puanları
0
arkadaslar bende aynı sorun var http://........................com site adım kategori ve alt kategori sistemim var ana kategoriye seo veriyorum örnek http://...................com/deneme çalışıyor alt kategori olusturuyorum sistemler diye deneme ana kategorisi ile bagdastırıyorum mesela onada seo veriyorum bu sefer link söyle oluyor http://...........com/deneme/sistemler bu sefer sayfa açıyor ama resimleri ve css çekmiyor resmin kaynagına bakıyorum http://.........com/sistemler/catalog/....... diye görüyor ama resim http://.......com/catalog.... diye kelimeler birbirinden farklı ve türkçe karekter yok yardımlarınızı bekliyorum ama işin bi tersi daha var http://...........com/sistemler diye giriyor manuel olarak deneme yi aradan siliyorum yardımlarınız için sagolun
 

admin

Administrator
Yönetici
Katılım
13 Ağu 2009
Mesajlar
3,208
Tepkime puanı
1
Puanları
38
Yaş
36
Konum
Bursa
Web sitesi
www.opencart-tr.com
seo ayarlarınızı config.php dosyalarındaki ayarları ve sitenizin ayarlarını kontrol ediniz. Forumda anlatılan seo ile ilgili değişikler yaptıysanız onları geri alınız
 
Üst