Resim upload Sorunu

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

onurtez

OpenCart-TR
Katılım
29 Nis 2010
Mesajlar
105
Tepkime puanı
0
Puanları
0
Yaş
34
Konum
Eskişehir
Web sitesi
oyunparam.com
Merhaba arkadaslar. Urun eklerken resım ekle dıyorum.. Resımın yolunu bılgısayardan gosterıoyorum yukle dıyorum sorunsuz sekılde upload yapıldı dıyor.. suncuya bakıyorum resmım gıtmıs.. ancak resım daha sonra alanda gorunmuyor ama sunucuda var.

Daha once boyle bı sorun yasayan olmadımı ? 3 kere yenıden kurdum olmuyor.. Resmı upload edıyor .. upload edılen resımlerın gosterıldıgı alanda 1 tane bıle resım gorunmuyor
 

mirac

OpenCart-TR
Katılım
7 Şub 2010
Mesajlar
1,383
Tepkime puanı
0
Puanları
0
Yaş
41
Konum
Beykoz____
Web sitesi
www.notebook-cantasi.com
Dosya okuma ve yazma izinlerinden kaynaklanıyor sanırım anladığım kadarıyla..

http://forum.opencart-tr.com/thread-227-post-1153.html#pid1153

http://forum.opencart-tr.com/thread-52.html?highlight=777
 

admira

OpenCart-TR
Katılım
20 Ocak 2010
Mesajlar
248
Tepkime puanı
0
Puanları
0
Web sitesi
www.TrendCorap.com
Bu sorunun aynısı bende vardı. image klasörünü PC ne indir ve resimleri kontrol et bozuk ve açılmayan resim varsa sil. Sorun çözülebilir. Ben böyle çözmüştüm. Kolay gelsin...
 

onurtez

OpenCart-TR
Katılım
29 Nis 2010
Mesajlar
105
Tepkime puanı
0
Puanları
0
Yaş
34
Konum
Eskişehir
Web sitesi
oyunparam.com
ewt ya resmı ben cozdum olayı :) yazmayı unutmusum kusura bakmayın baya bı ugrastım. ındex.html yı sıldım denedım acmayanı sıldım resmı upload ederken tam edememıs resım acılmıyordu. resmı acamadıgı ıcınde hıc bırını gostermıyor o alanda. ılgınızden dolayı tesekkur ederım
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst