izmir escort bursa escort izmir escort izmir escort escort izmir istanbul escort OpenCart 1.4.9.x Sürümüne Geçmek (Güncellemek)
Facebook Hayran Sayfası Rss Feed Bağış Yapın
AÇIK KAYNAK ÜCRETSİZ E-TİCARET YAZILIMI


Özel mesaj gönderme tekrar aktif edilmiştir.


Konuyu Gönder  Yeni Cevap 

 
Konuyu Değerlendir
  • 3 Oy - 3.67 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
OpenCart 1.4.9.x Sürümüne Geçmek (Güncellemek)
11-06-2010, 22:17 PM (En son düzenleme: 28-09-2011 15:22 PM yonetim.)
Mesaj: #1
OpenCart 1.4.9.x Sürümüne Geçmek (Güncellemek)
1.4.9.x sürümüne güncelleme konusu alttaki sayfaya taşınmıştır.
http://www.opencart-tr.com/opencart-guncelleme.html/2

Konuyla ilgili sorularınızı bu konu altından sormaya devam edebilirsiniz.

Forum Kuralları | Site Tanıtım Kuralları | Modül Listesi - Indeks | Acil Yardım İsteyenler
Bu kullanıcıya email gönder Kullanıcının websitesini ziyaret et Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
11-06-2010, 22:40 PM
Mesaj: #2
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
Teşekkürlerrr
Bu kullanıcıya email gönder Kullanıcının websitesini ziyaret et Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
11-06-2010, 22:42 PM
Mesaj: #3
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
TÜM DOSYA VE VERİTABANINIZI YEDEKLEYİN

Bunu tam olarak nasıl yapacağız?
bir yanlışlık yapmayalım bu adımda diye soruyorum

teşekkürker
Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
11-06-2010, 23:02 PM
Mesaj: #4
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 119Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 121Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 122Error: Could not load language !

Bu hatayı ALıyorum
Bu kullanıcıya email gönder Kullanıcının websitesini ziyaret et Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
12-06-2010, 02:41 AM
Mesaj: #5
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
(11-06-2010 23:02 PM)DCaNN75 demiş ki:  Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 119Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 121Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 122Error: Could not load language !

Bu hatayı ALıyorum

Dil dosyalarını yeniden yüklemeyi denermisiniz.. Az önce bana da aynı hatayı verdi dil dosyalarını yeniden indirip üzerine yazdırdım sorun düzeldi..

Herkesin kalbimde yeri var..! Kiminin altı çizili, kiminin üstü.. !:P

Laptop Çantası
Bu kullanıcıya email gönder Kullanıcının websitesini ziyaret et Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
12-06-2010, 04:31 AM (En son düzenleme: 13-06-2010 16:26 PM yonetim.)
Mesaj: #6
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
hocam bu sorun bendede var

Kod:
Notice: Undefined index: en in /home/asticare/public_html/e-ticaret1/admin/index.php  on line 119Notice: Undefined index: en in /home/asticare/public_html/e-ticaret1/admin/index.php  on line 121Notice: Undefined index: en in /home/asticare/public_html/e-ticaret1/admin/index.php  on line 122Error: Could not load language ! 


dildosyasını yeniden yükledim olmadı , sitenin yedeğini alıp yeniden kurdum yine olmadı : ( , herşeyi silip sıfır dan kurulum yaptım yine olmadı : (


Tekrardan kurdum düzeldi arkadaşlar : ( benim mağaza yeniydi ama fazla ürünü olan arkadaşlara Allah kolyalık versin ama bu hatayı alanlar için eka7a ve mirac arkadaşımız mutlak bir çözüm sunacaktır.
Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
12-06-2010, 08:43 AM
Mesaj: #7
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
Merhaba ,

Arkadaslarin aldigi hatanın aynisini bende aliyorum asagidaki sekilde .

Notice: Undefined index: en in /home/public_html/opencart/admin/index.php on line 119Notice: Undefined index: en in /home/public_html/opencart/admin/index.php on line 121Notice: Undefined index: en in /home/public_html/opencart/admin/index.php on line 122Error: Could
not load language !

Diger yandan orjinal sitesindeki 1.4.8 dosyalarini cektim. yeni kurulum yaptiktan sonrada normal sekilde siteyi gorebildim. Admin paneli calisti.

Ancak ;

1. 1.4.8 i cektigim orjinal halinin uzerine sadece dil dosyalarini sitenizden alip yukledim. Site normal halinde calisti ama admin paneline giremedi.


2. 1.4.8 i tamamen sitenizden cekiip kurulum yaptim. Tam surumunu. Kurulum yaptim sorun yok. Site calisti. Sorun yok. Ancak ne zamanki admin paneline giremeye calistim. Hicbir hatada vermiyor ama bir turlu giremiyor. kullanici adi parolasi ekraninda oyle kaliyor.
Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
12-06-2010, 09:19 AM
Mesaj: #8
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 119Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 121Notice: Undefined index: en in /home/mygrupt/public_html/market/admin/index.php on line 122Error: Could not load language !

Please enter your login details.
Invalid token session. Please login again.

Hatası Alıyorum Halen
Bu kullanıcıya email gönder Kullanıcının websitesini ziyaret et Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
12-06-2010, 09:31 AM
Mesaj: #9
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
teşekkürler fakat benim kurmuş olduğum bir kaç modül vardı 7 versiyonuna uygun acaba sorun çıkqarmı
Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
12-06-2010, 12:12 PM
Mesaj: #10
RE: OpenCart 1.4.8 Sürümüne Geçmek (Güncellemek)
ssl kullanıyorum ama neyı http yapmam gerektıgını anlamadım?

Çıktığın merdivene tekme atma ki, başkaları da çıkabilsin.
Bu kullanıcıya email gönder Kullanıcının websitesini ziyaret et Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
Konuyu Gönder  Yeni Cevap 


Benzer Konular...
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  Opencart 1.5.5.1 kullanıyorum. Son Sürüme güncellemek istiyorum. wmerol 1 2,098 29-01-2016 02:19 AM
Son Mesaj: commercedestek
  1.5.5.1 den OpenCart 2.0.1.1 e Güncellemek zedy_2000 2 3,566 20-03-2015 13:54 PM
Son Mesaj: yawuzby
  OpenCart 1.4.x den OpenCart 1.5.0 e Güncellemek yonetim 47 97,111 20-12-2014 22:58 PM
Son Mesaj: tasarimcenter
  OpenCart 1.5.0.x den 1.5.x e Güncellemek yonetim 24 37,816 20-12-2013 13:35 PM
Son Mesaj: kodinternet
  OpenCart 1.4.7 Sürümüne Geçmek (Güncellemek) yonetim 19 27,116 17-05-2010 03:40 AM
Son Mesaj: yonetim
  1.2.6 Sürümünü 1.4.7 sürümüne nasıl yükseltirim vatanist_ 3 5,385 04-05-2010 01:32 AM
Son Mesaj: yonetim
  OpenCart 1.4.0 den 1.4.4 de Güncellemek yonetim 4 7,053 23-03-2010 15:26 PM
Son Mesaj: yonetim

Foruma Git:


Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi



Son Dakika Haberleri


OpenCart Türkiye | İletişim | En Üste Dön | İçeriğe Dön | Arşiv | RSS Beslemesi | Kullanım Koşulları