izmir escort bursa escort izmir escort izmir escort escort izmir
1.4.x - 3.0.3.1 Güncelleme Sorunu
Facebook Hayran Sayfası Rss Feed Bağış Yapın
AÇIK KAYNAK ÜCRETSİZ E-TİCARET YAZILIMI


Özel mesaj gönderme tekrar aktif edilmiştir.


Konuyu Gönder  Yeni Cevap 

 
Konuyu Değerlendir
  • 0 Oy - 0 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
1.4.x - 3.0.3.1 Güncelleme Sorunu
03-04-2019, 20:02 PM
Mesaj: #1
1.4.x - 3.0.3.1 Güncelleme Sorunu
Merhaba Arkadaşlar,

Yıllar önce kurulumunu yapmış olduğum, 1.4.x opencart siteyi, güncellemem gerekti ve öncelikle 1.5.1 ardından 3.0.3.1 sürümüne güncelleme konularından yardım alarak güncelledim. Şuan admin panel dışında site çalışmıyor panelden kontrol ettiğim de ürünler katogoriler vs sorunsuz güncellenmiş gözüküyor. Ayrıca panelden kurulum öncesi eklentileri temayı vs kaldırmıştım. Biraz araştırma yaptım ancak doğru düzgün bir çözüm bulamadım. Sunucunun php versiyonu 5.6

Yardımcı olabilecek arkadaşlara şimdiden teşekkürler.


Notice: Use of undefined constant HTTPS_SERVER - assumed 'HTTPS_SERVER' in /home/xxxxxx/public_html/catalog/controller/startup/startup.php on line 21Warning: Cannot modify header information - headers already sent by (output started at /home/xxxxx/public_html/system/framework.php:42) in /home/xxxxx/public_html/catalog/controller/startup/startup.php on line 99Error: A theme has not been assigned to this store!
Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
04-04-2019, 19:05 PM
Mesaj: #2
RE: 1.4.x - 3.0.3.1 Güncelleme Sorunu
Merhabalar.

Temanız lisanslı bir tema mı? Çünkü tema-dükkan için atanmamış gibi bir uyarı var.
Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Bu mesaji bir cevapta alıntı yap
Konuyu Gönder  Yeni Cevap 


Benzer Konular...
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
Lightbulb 1.5.4'den üst sürüme güncelleme patrqw 1 2,258 07-09-2017 22:49 PM
Son Mesaj: casperkip
  [1.5.x] Opencart Güncelleme Sorunu - 1.5.0 den 1.5.5.1 Hata Alıyorum harun4277 1 3,614 01-06-2015 23:53 PM
Son Mesaj: uqursen
  Merhabalar 1.5.0 yukarıya güncelleme hk. uqursen 1 2,477 29-05-2015 16:59 PM
Son Mesaj: wizz007
  2.0 Güncelleme Sorunu enesb 3 4,266 25-12-2014 21:59 PM
Son Mesaj: huntergeneral
  Ara versionları artlayarak güncelleme aftertomorrow 1 2,161 21-12-2014 00:09 AM
Son Mesaj: tasarimcenter
  Opencart Güncelleme Hatası refugee 1 3,203 01-10-2013 09:42 AM
Son Mesaj: KadiRKY
  [1.5.x] Opencart Güncelleme Hatası by_helmet 2 5,035 22-03-2013 10:33 AM
Son Mesaj: EnverSAHIN
  [1.4.x] Güncelleme'de problem yaşıyorum raskors 1 2,999 23-01-2013 14:12 PM
Son Mesaj: muzorotti
  1.5.2'den 1.5.4 güncelleme ? Çok Asi 2 4,322 17-11-2012 13:04 PM
Son Mesaj: Çok Asi
  Güncelleme Sorunları Güven_ 0 2,127 18-09-2012 13:33 PM
Son Mesaj: Güven_

Foruma Git:


Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi



Son Dakika Haberleri


OpenCart Türkiye | İletişim | En Üste Dön | İçeriğe Dön | Arşiv | RSS Beslemesi | Kullanım Koşulları