Facebook Hayran Sayfası Rss Feed Bağış Yapın
AÇIK KAYNAK ÜCRETSİZ E-TİCARET YAZILIMI



reklamı kapat

E-mail, Aktivasyon ve Şifremi Unuttum Problemleri tamamen giderilmiştir. Lütfen mail hesabınızda Gereksiz / Önemsiz / Junk Mail klasörlerini kontrol etmeyi unutmayınız.


Konuyu Gönder  Yeni Cevap 

 
Konuyu Değerlendir
  • 0 Oy - 0 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
Warning: mCrypt extension needs to be loaded for OpenCart to work! hatası
13-02-2013, 23:47 PM
Mesaj: #1
Warning: mCrypt extension needs to be loaded for OpenCart to work! hatası
arkadaşlar,

localhostta appserv kullanıyorumi opencart 1551 sürümünü yüklemeye çalışırken Warning: mCrypt extension needs to be loaded for OpenCart to work! hatasını alıyorum.

bütün eklentiler tamam sadece mCrypt eklentisi eksik. çözüm için okumadığım forum kalmadı. php.net i altüst ettim .

libmcrypt.dll dosyasını system32 ye attım, windows içine attım, bin klasörüne attım, çözüm için her yolu denedim. php.ini dosyasında extension=php_mcrypt.dll satırının başındaki virgülü kaldırdım.

ama hala localhostta kurulum yapamadım...

lütfen yardım

Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
15-06-2013, 18:49 PM
Mesaj: #2
RE: Warning: mCrypt extension needs to be loaded for OpenCart to work! hatası
Bu adımları eğer kendi VPS sunucunuz varsa WHM panelden gerçekleştirebilirsiniz.
Main >> Software >> EasyApache (Apache Update)”.
Sonra PHP Encryption / E-commerce option. seçin
sonra “start customizing based on profile”.
Apache 2.2 yada üstü versiyon seçin
Next diyip php5, selected build 5.3.2,
"Exhaustive Options List"
sonrasında opencart için eksik olan curl, gd, mcrypt, alanlarınm yanındaki kutucuğu işaretleyin.
Son olarak “Save and buld“ demeniz yeterli.

EasyApachedeki (curl, GD, mcrypt) eksikleriniz giderilmiş olacaktır. Kolay gelsin.

Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
[-] Bu gönderi sahibine(darkimpala) 1 kullanıcı teşekkür etti
Çok Asi (07-10-2013)
10-07-2013, 00:55 AM
Mesaj: #3
RE: Warning: mCrypt extension needs to be loaded for OpenCart to work! hatası
(15-06-2013 18:49 PM)darkimpala demiş ki:  Bu adımları eğer kendi VPS sunucunuz varsa WHM panelden gerçekleştirebilirsiniz.
Main >> Software >> EasyApache (Apache Update)”.
Sonra PHP Encryption / E-commerce option. seçin
sonra “start customizing based on profile”.
Apache 2.2 yada üstü versiyon seçin
Next diyip php5, selected build 5.3.2,
"Exhaustive Options List"
sonrasında opencart için eksik olan curl, gd, mcrypt, alanlarınm yanındaki kutucuğu işaretleyin.
Son olarak “Save and buld“ demeniz yeterli.

EasyApachedeki (curl, GD, mcrypt) eksikleriniz giderilmiş olacaktır. Kolay gelsin.

Yardımın için teşekkürler. Gerçekten işe yaradı.

Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
17-11-2013, 22:42 PM
Mesaj: #4
RE: Warning: mCrypt extension needs to be loaded for OpenCart to work! hatası
teşekkür ederim çok işime yaradı

Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
12-12-2013, 13:16 PM
Mesaj: #5
RE: Warning: mCrypt extension needs to be loaded for OpenCart to work! hatası
Bu sorunu gidermenin başka yolu var mıdır? windows 7 ultimate local de kurmaya çalışıyorum olmuyor...

BiOcyN

Hayat tasarruf edilemez... Ya sarf edeceksin, ya israf...
Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
01-09-2014, 11:46 AM
Mesaj: #6
RE: Warning: mCrypt extension needs to be loaded for OpenCart to work! hatası
vps sunucum yok başka nasıl yapabilirim localhosttan ?

Bu kullanıcıya email gönder Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
02-09-2014, 15:26 PM
Mesaj: #7
RE: Warning: mCrypt extension needs to be loaded for OpenCart to work! hatası
Alınan hata belli arkadaşlar.

mCrypt extension

Localhost ta ne kullanıyorsanız örnek olarak xamp diyelim.Google da aratın xamp mCrypt extension diye bir sürü sonuç çıkacaktır karşınıza.Yanlış hatırlamıyorsam Php.ini dosyasından açılıyordu.Kolay gelsin

gokhan[at]gokhanbayraktar.com.tr / Bayraktar Bilişim Bilgisayar ve E Ticaret Hizm.
www.gokhanbayraktar.com.tr
Opencart Tema,Modül Sanal Pos Çözümleri
Webiho.com <-- Burada Herşeyden Biraz Var..

Bu kullanıcıya email gönder Kullanıcının websitesini ziyaret et Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
Konuyu Gönder  Yeni Cevap 


Benzer Konular...
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  Resim Yükleme Hatası ve Warning: imagejpeg() [function.imagejpeg] apemia 65 50,828 28-01-2014 02:16 AM
Son Mesaj: goktepe
  Opencart kurulumunda database bağlantı hatası. kaan1039 1 973 06-06-2013 21:11 PM
Son Mesaj: mirac
  Warning: session_start() [function.session-start] M.Fidan 25 20,384 24-03-2012 02:42 AM
Son Mesaj: nedimcom
  Warning: imagejpeg() [function.imagejpeg]: SAFE MODE hatası megaboz 1 2,364 25-08-2011 15:29 PM
Son Mesaj: eren.erduran
  Opencart sitem Kloxo Panelden Cpanele taşındı db hatası verdi ? elkordobes 3 2,189 02-10-2010 22:36 PM
Son Mesaj: debreli

Foruma Git:


Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi


OpenCart Türkiye | İletişim | En Üste Dön | İçeriğe Dön | Arşiv | RSS Beslemesi | Kullanım Koşulları