Facebook Hayran Sayfası Rss Feed Bağış Yapın
AÇIK KAYNAK ÜCRETSİZ E-TİCARET YAZILIMI



reklamı kapat

E-mail, Aktivasyon ve Şifremi Unuttum Problemleri tamamen giderilmiştir. Lütfen mail hesabınızda Gereksiz / Önemsiz / Junk Mail klasörlerini kontrol etmeyi unutmayınız.


Konuyu Gönder  Yeni Cevap 

 
Konuyu Değerlendir
  • 0 Oy - 0 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
Warning: GD extension needs to be loaded for OpenCart
26-11-2009, 13:10 PM
Mesaj: #1
Warning: GD extension needs to be loaded for OpenCart
Warning: GD extension needs to be loaded for OpenCart to work!

Bu özelliği nasıl etkin hale getiriyoruz bileniniz var mı

Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
26-11-2009, 15:37 PM
Mesaj: #2
Re: Warning: GD extension needs to be loaded for OpenCart
Bu OpenCart'ın hatası değil sunucunuz ile alakalı bir durum.

php.ini dosyanızda bu satırı bulun ;extension=php_gd2.dll ve önündeki ";" işaretini silip kaydedin.
php.ini dosyasına erşiminiz yok ise sunucunuzdan isteyiniz.

Forum Kuralları | Site Tanıtım Kuralları | Modül Listesi - Indeks | Acil Yardım İsteyenler
Bu kullanıcıya email gönder Kullanıcının websitesini ziyaret et Bu kullanıcının gönderdiği tüm mesajları bul
Teşekkür Et Bu mesaji bir cevapta alıntı yap
Konuyu Gönder  Yeni Cevap 


Benzer Konular...
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
Exclamation [1.5.x] Warning: Download directory needs to be writable for OpenCart to work! aksisnet 0 546 30-03-2013 13:40 PM
Son Mesaj: aksisnet
  KURULUM HATASI Warning: curl_exec() has been disabled for security buenosaires06 2 2,611 10-03-2012 12:23 PM
Son Mesaj: buenosaires06

Foruma Git:


Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi


OpenCart Türkiye | İletişim | En Üste Dön | İçeriğe Dön | Arşiv | RSS Beslemesi | Kullanım Koşulları